PDA

View Full Version : Posting Issues?!?



shopfox44
2007-04-27, 13:50
Hi there I have been a member of myfreeones for a while now and have recently joined the message board however I am not able to post reply or start new topics messages etc. I'm hoping this issue can be resolved with out me having to change usernames. Thanks much.

BNF
2007-04-27, 15:36
I've resent you your activation codes.

Streamline
2007-05-06, 18:06
is there any problem about posting replies?

AFA
2007-05-08, 15:59
I can tell you that sharing content isn't allowed, and can quickly lead to a permanent ban. Before posting, reading the board rules is a good place to find out about these self-destruct features, like flaming, advertising, racism and the handful of topics not allowed.

http://board.freeones.com/announcement.php?f=4

shadowglare
2007-05-14, 05:35
hey guys...i was having the same problems..i cant ever post anything anymore..it keeps saying stuff like .$bbuserinfo[username], cant post :(

i pretty sure i havent done anything to be restricted to it or else i wouldve known...any ideas?

poggy
2007-05-14, 05:51
hey guys...i was having the same problems..i cant ever post anything anymore..it keeps saying stuff like .$bbuserinfo[username], cant post :(

i pretty sure i havent done anything to be restricted to it or else i wouldve known...any ideas?

You need to contact BNF (SuperMod) he's posted just above. He is the only one who can help :thumbsup:

It's because you appear to be still a registered user.

BNF
2007-05-14, 06:54
hey guys...i was having the same problems..i cant ever post anything anymore..it keeps saying stuff like .$bbuserinfo[username], cant post :(

i pretty sure i havent done anything to be restricted to it or else i wouldve known...any ideas?

I got your email (10 May).

I've just resent you your activation codes. You have not, apparently, technically logged in properly as a full member. (Registered user under your name shows me that.)

---

Actually, I see that you are listed as "users awaiting email confirmation".

GuyOnTheCouch
2007-05-27, 12:35
Hi! I just registered and I got already a question. How come that I've posted in a thread at the "Watch that video" forum, but my post doesn't appear? I can see it when I'm logged in by being in the thread, but it doesn't appear when you look at the forum overview as the last post und I also can't see it when I'm logged out. Thanks for answer!

Aces&Jacks
2007-05-27, 12:50
New members must wait for their initial posts to be approved by a Moderator. No one can see your post until it is approved. After which, the restriction is lifted completely.

SlappyBob
2007-06-19, 15:59
How do i edit a title of a thread I created?

Aces&Jacks
2007-06-19, 17:24
How do i edit a title of a thread I created?
PM a Mod.

member006
2007-07-11, 21:32
Not sure what happened here. May be a small thing but glitches do add up. Maybe a look see?

http://board.freeones.com/showpost.php?p=1512421&postcount=7

Aegis
2007-07-12, 01:14
Not sure what happened here. May be a small thing but glitches do add up. Maybe a look see?

http://board.freeones.com/showpost.php?p=1512421&postcount=7
The url says "&highlight=neighbors+panties" at the end.

Are you saying that you removed that last part of the url and it just popped right back in again when you posted?

member006
2007-07-12, 09:00
The url says "&highlight=neighbors+panties" at the end.

Are you saying that you removed that last part of the url and it just popped right back in again when you posted?

No I removed nothing. I never have removed anything before either and it never did that. I have gone and gotten many links over the years too. lol So :dunno:

I always check my links and hosted things before I leave a post. I'm very compulsive about these type things. :o

Oh well, maybe it just decided to finally do it? Thank you for the help, I never notice the end of the link thingy.

LL

Ricky58
2007-07-22, 06:42
how do u start a new thread?

slowhand
2007-07-22, 09:32
how do u start a new thread?



That is easy then you click in to the forum you want to post in you will see this http://i13.tinypic.com/5zmknzs.gif just click that to start a new Thread. hope that helps you.:)

Deadlock
2007-07-28, 11:27
This site has a constantly error on my pc, i cant post smilies and pics.
i just can write and nothing more, any help =(

blake345
2007-07-28, 12:03
my rep points dont show up to me....is ther something im doing wrong?

bigbadbrody
2007-07-29, 01:42
my rep points dont show up to me....is ther something im doing wrong?

That might be because you dont have any rep points

blake345
2007-07-29, 12:16
That might be because you dont have any rep points

thanx....but on my main page it says that i have 5.....and when my messages get posted on threads...it says i have 0.....i wouldnt have asked if i just had 0.

Aegis
2007-07-29, 12:27
thanx....but on my main page it says that i have 5.....and when my messages get posted on threads...it says i have 0.....i wouldnt have asked if i just had 0.
What you see under your avatar is your Rep Power. It's not the same as your Rep Points, and it will first show up after you've reached 50 posts.

blake345
2007-07-29, 20:51
What you see under your avatar is your Rep Power. It's not the same as your Rep Points, and it will first show up after you've reached 50 posts.

thank you aegis!

duke4got
2007-07-30, 14:57
I'm propable going off subject here. The posting talk got me wondering. I'm not big on image host knowing that photobucket and imageshack is history. Is it OK (or safe) to post an pic attachment from my computer or should I use a host like imagevenue.

Aces&Jacks
2007-07-30, 15:14
Is it OK (or safe) to post an pic attachment from my computer or should I use a host like imagevenue.
Yes, as long as it falls within the guidelines of the Board Rules.

SlappyBob
2007-08-10, 15:02
I accidentally made 3 reposts somehow of my same post just now, i was wondering how I would go about deleting them. The one I want to keep alive is the one that actually has the picture I refer to in it.

Friday on my mind
2007-08-10, 15:10
I accidentally made 3 reposts somehow of my same post just now, i was wondering how I would go about deleting them. The one I want to keep alive is the one that actually has the picture I refer to in it.


Send a PM to one of the moderators requesting they delete those for you.

McRocket
2007-08-12, 12:54
I cannot use the edit button. And my smilies and Bold, IN whatever it is and Underline functions are not working either.
I can start the edit, but I cannot get it to appear on the board.

Captain Bowser
2007-08-12, 16:44
Quick question... I posted three times after joining today, one was posted immediately, the two are pending moderator approval... how did that happen, you trust me for one post but what of the other two??? Will they be up eventually?

Aces&Jacks
2007-08-12, 16:54
Quick question... I posted three times after joining today, one was posted immediately, the two are pending moderator approval... how did that happen, you trust me for one post but what of the other two??? Will they be up eventually?
We're not on here 24 hours a day. You just have to wait.

Captain Bowser
2007-08-12, 16:59
k... didn't see the posts myself... afraid a board problem swalloed it... lol.

sterobbo01
2007-08-31, 07:20
Please help, i'm having problems uploading my sig. In my profile it states that I don't have permission.
How do I get it?
Cheers,
Ste.

Aces&Jacks
2007-08-31, 08:43
Please help, i'm having problems uploading my sig. In my profile it states that I don't have permission.
How do I get it?
Cheers,
Ste.

You have to host your signature on another site. Just right click on someone else's signature and look at the properties to find out what sites are being used to host their signature.

Once you host your sig, use the link they give you with the [img] tags ([img]http://xxxx/xxxx/picture.jpg[/img.]) and paste that link in your profile.

nicko93
2007-09-13, 11:36
It's been a couple of days and I have yet to receive my activation code.

BNF
2007-09-13, 15:39
It's been a couple of days and I have yet to receive my activation code.

I just resent them to your sign up email account. (Check Junk mail too!)

ozzman
2007-09-18, 11:36
am kinda new to the forum but i have the same cant post problemes then the other guys ... i didnt break any rule and it doesnt allow me to post, any explanation and help would be great.

BNF
2007-09-18, 13:27
am kinda new to the forum but i have the same cant post problemes then the other guys ... i didnt break any rule and it doesnt allow me to post, any explanation and help would be great.

You need to complete your registration. I've resent you your activation codes.

j12385
2007-09-19, 12:48
I had a problem with my email and did not receive my activation email. Can it be re-sent please?

Thank you.

BNF
2007-09-19, 15:13
I had a problem with my email and did not receive my activation email. Can it be re-sent please?

Thank you.

Ok. Done.

Rambito
2007-09-28, 03:32
Can an administrator activate my account ?.didn't receive the activation email.

thanks.

SAXET
2007-10-08, 20:36
I'm able to reply to existing threads, but can't manage to start a new thread. What do I need to do?

BNF
2007-10-09, 02:45
I'm able to reply to existing threads, but can't manage to start a new thread. What do I need to do?

That's a new one to me.

You are properly selecting http://board.freeones.com/images/buttons/newthread.gif at the top of a sub-forum, right?

SAXET
2007-10-10, 14:12
Thats the problem! Thanks.

Unregistered
2007-10-17, 09:02
Hiya, wondering how long activation codes normally take to be delivered or generated?


ty

BNF
2007-10-17, 15:07
Hiya, wondering how long activation codes normally take to be delivered or generated?


ty

I have no track of you whatsoever. Your IP doesn't even show up as being in the registration queue.

I think you need to start fresh.

modelhelper
2007-10-17, 16:55
hi - why does it take so long for a post to be added? thanks.

BNF
2007-10-18, 02:48
hi - why does it take so long for a post to be added? thanks.

Posts by new members have to be approved by a moderator before they appear.

modelhelper
2007-10-20, 00:24
Posts by new members have to be approved by a moderator before they appear.

oh ok i see. thanks :)