PDA

View Full Version : Check here!, if you have login or activation problems



Freeones
2004-04-20, 06:36
I get many emails from people who have problems to login on the board. Please check your cookie settings. In most cases this will solve the problem.
If you still have problems, post in this thread for help.

To change your cookie settings into the settings of the screenshot go to:
Tools --> Internet Options --> Privacy --> Advanced

For more information about cookies read our FAQ Page (http://board.freeones.com/misc.php?action=faq&page=1#cookies)

http://board.freeones.com/images/cookies.jpg

Freeones
2004-05-04, 06:42
If the thing above doesn't work for you then try to shut down your firewall. Note: Most people use a 3rd party firewall, however Windows does have its own firewall too. Make sure they are both shut down. If you are able to login to the board now, you know that the problem has something to do with your firewall. Somehow you should be able to configure your firewall that everything is working if it's turned on. I can't tell you how exactly because all firewalls are different.

Freeones
2004-05-12, 06:29
Another hint: make sure you don't have the domain freeones.com in your cookies block list!

I NEED HELP!!!
2004-08-15, 01:07
Hello, my user name is Etch. My email is Etchie80@hotmail.com.
I have been trying to login but I cant.
I did all the things you said and it still doesnt work.
After I fill the login form it sends me to a page that says,
"Thank you for logging in, Etch."
then it sends me back to the loggin page.
I NEED HELP!!!

Thank you.

Goblin
2004-08-17, 23:22
Just to try to help you ought since Freeones seems busy... I had a problem like this on a different forum.

Try logging in on a different page and telling it to remember you. Or if your already doing that.... Tell it not to. If your regularly using the login page try just using the shortcut log in at the bottom of the page of forums.

If that doesn't work try posting without logging in and when it asks you to... Log in there.

Copy anything you type though... because it may not remember you after you hit send. So copy it in case you have to type it all again.

This is just a quick fix until Freeones can follow up and tell you which is more likely to work or how to fix it easier.

Griever629
2004-08-20, 15:26
Ummm, hi. Long time no see...

I havent been to the forums here for awhile, but I would like to ask a question. Why cant I post topics? It wont let me anymore...

Freeones
2004-08-20, 17:18
Originally posted by Griever629
Ummm, hi. Long time no see...

I havent been to the forums here for awhile, but I would like to ask a question. Why cant I post topics? It wont let me anymore...

You probably have changed your email address in your account. You have to reactivate your account again.

harold
2004-09-24, 02:48
what?

Freeones
2004-10-30, 08:36
If your settings look equeal to the ones below here, in any other forum then the "Register Problems?" forum, you can be sure that you can't post on the board. In that case you first have to solve the problem. Just email me and I will try to help you find the problem if you can't find it by yourself.

steef
2004-12-08, 18:58
Not a question related to logging in to the board but do you have any explanation for me not being able to post smilies when I use Opera?
Loading time,it's really slow when I use Opera.
If you have an explanation then please post it,I'm curious why I'm having problems with Opera viewing this board but not with Internet Explorer.

Famousbabes
2004-12-08, 19:06
I can tell you why.
The php for mostof the major board systems where writting with IE in mind. Opera handle php code a little different. Hence the problems.

It's just a coding thing. There are some fixes those the problem, but they are rarely managed. (they can cause lots of problems for the majority) IE users.

steef
2004-12-08, 19:10
I can tell you why.
The php for mostof the major board systems where writting with IE in mind. Opera handle php code a little different. Hence the problems.

It's just a coding thing. There are some fixes those the problem, but they are rarely managed. (they can cause lots of problems for the majority) IE users.

Fine,then I'll use Internet Explorer when I want to visit this forum.
Was just curious,could've been a problem on my end.
Cool!

Unregisa
2004-12-12, 12:12
mybe? ok onswer ===> www.suread.blx.pl (linoczka.blox.pl/html)

Spankthemonkey
2004-12-21, 02:57
yo i have a problem loging in, i havent been here for a while and i forgot my
password, i tryed to go where they send me the password to my E-mail
but when i enter it they tell me that the E-mail was incorect.......help


what should i do, i liked my user name and i dont want to get another one
""""""SpanktheMonkey""""""""

schnickerface
2005-01-05, 21:43
Everytime i try to go to a board, down at the bottom of the page it says, i may not post, i may not do this and that. i cant do anything. the only time it lets me post is in the help forums. why cant i post on all the boards?

cobraii
2005-01-26, 21:06
I wish you guys would get up to speed and current browser compatibility for Mac users. This board was written in out dated SLOPPY internet explorer code and some things are not compatible with that mess of shit. The more up to date browsers have trouble with login, remembering login and cookie crap from that broken code compliance. Any of the top Mac browsers, safari and such.

Please look into it and get this place up to speed. It's a great place with old outdated windblows compatibility issues.
Does anyone really use IE anymore? :crash:

Thanks!

Unknown x
2005-01-27, 16:05
I wish you guys would get up to speed and current browser compatibility for Mac users. This board was written in out dated SLOPPY internet explorer code and some things are not compatible with that mess of shit. The more up to date browsers have trouble with login, remembering login and cookie crap from that broken code compliance. Any of the top Mac browsers, safari and such.

Please look into it and get this place up to speed. It's a great place with old outdated windblows compatibility issues.
Does anyone really use IE anymore? :crash:

Thanks!

fuckin crybaby

cobraii
2005-02-17, 09:57
Any chance you ever fix the several log in problems you have on this board? It's not just a cookies issue.

jdb67
2005-03-10, 22:05
I agree, this is not a cookie issue. too many members are experiencing this problem I was online about 12hrs ago and had no problems logging in.

ilikethesun2009
2005-03-10, 22:07
I have tried everything said about trying to login but can't seem to do it. I also tried the "Forgot Password" option and when I entered my email, it said my email was not found. Does this mean everything saved to my account is now gone..?

----
2005-04-01, 00:19
Hi, I just created an account for myfreeones, and now that i try to log in here w/ the same user name and pw, it doesnt work. Do i need to sign up for a forum user name too?

I checked my confermation email to make sure i was entering the correct info, and i was, please help.

pitino
2005-04-01, 05:38
you must sign-up for the forum too...

QBall
2005-04-24, 12:40
QBall1970 here...

Logged out last night to clean up my cache. Logged back in (or tried to, that is) and it came back with the message that it does not recognize my user name and/or password. Everything is at is should be on MY system. Tried requesting password reset (three times actually) but the link never has shown in my email box. Sent a request to the webmaster... no response as of yet.

My password is the same as well as my email address. Changed password recently... but is not accepting it.

Is it possible to reset my account? I know that I ain't banned... I'm showing as an active member.

Kinda frustrating... all my settings for cookies, et. al are the same and have not been adjusted.

Send emails to CHAOSAdministration@GMail.com

QBall
2005-04-24, 12:41
RE: above post... this is the message I'm getting:

> You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

You have used 2 out of 5 login attempts. After all 5 have been used, you will be unable to login for 15 minutes.

Famousbabes
2005-04-24, 12:56
I have posts about this in the mod section so you will get help faster bud.

Phil2
2005-04-24, 23:04
I thought I was only suppossed to be on a 2 day ban, it is now day 4.

Phil77
2005-04-24, 23:06
nevermind, sorry

ooahouch
2005-05-27, 00:43
Cant get the forum from "Go to the Board".Everytime I click on that it says database error.Can enter if I click the message board icon at the top though.

Marie
2005-06-06, 02:54
Should be solved now according to Maerten!

Silverrudy
2005-08-28, 22:49
RE: above post... this is the message I'm getting:

> You have entered an invalid username or password. Please press the back button, enter the correct details and try again.


Despite your suggestions, login for me at FreeOnes fails. I am able to login at MyFreeOnes, having subsequently registered there.

Silverrudy
2005-08-29, 00:53
Thanks. No advice needed. I've recognized & corrected my error.

can'tlogon
2005-09-12, 19:40
I can't log on at all.

I've tried reseting my password and entering the one that you sent me twice but it didn't work.

I've checked all the privacy settings and deleted cookies but it hasn't worked.

My login name is johhnybriggs

zoechs
2005-09-13, 04:17
you have mail!



I can't log on at all.

I've tried reseting my password and entering the one that you sent me twice but it didn't work.

I've checked all the privacy settings and deleted cookies but it hasn't worked.

My login name is johhnybriggs

bcd
2005-09-17, 04:51
Hi my user name is bilal. i have posted over 60 posts on the favourite babes forum but nowadays i could not login my ID it says my account has been disabled and i tried to request my email activation code several times but it didnt came to me even once i even tried to change my password but it didnt help

Please help me activating my account again

zoechs
2005-09-17, 05:06
Hi my user name is bilal. i have posted over 60 posts on the favourite babes forum but nowadays i could not login my ID it says my account has been disabled and i tried to request my email activation code several times but it didnt came to me even once i even tried to change my password but it didnt help

Please help me activating my account again


you have got mail!

Chewy
2005-09-18, 17:19
Lol, I always wanted to use this smilie, heres my chance! :mail:

mikerk
2005-09-19, 05:09
Hi,

can`t log in, browser settings are correct. Need help please.

thanks, mike

bcd
2005-09-21, 13:23
you have got mail!

No i didnt got my activation mail in my inbox or in my bulk folder so its the same old question

Please tell me how could i activate my account again
or could i get a new account with using the same email address

zoechs
2005-09-22, 04:18
Hi,

can`t log in, browser settings are correct. Need help please.

thanks, mike

account is ok.

zoechs
2005-09-22, 04:18
No i didnt got my activation mail in my inbox or in my bulk folder so its the same old question

Please tell me how could i activate my account again
or could i get a new account with using the same email address


your ban: 4 Days, 20 hours left!

floppy-eagle
2005-09-22, 13:39
You may not post etc.

Can you tell me why ?

Dennis

zoechs
2005-09-22, 16:28
You may not post etc.

Can you tell me why ?

Dennis

what?

bcd
2005-09-24, 05:18
your ban: 4 Days, 20 hours left!


OK thank u

but can u please tell me why was i banned

sletteer
2005-12-07, 23:05
Is there a way to get credited the 500 credits that we are supposed to get after posting 100 posts if I messed up when registering? Let me explain. I registered at freeones using sletteer. Then registered in the message boards using s_letteer. When I reached 100 posts I didn't receive credit in my freeones account. I have since started using sletteer as a newly registered message board account so I will get there again eventually but I just wondered.

zoechs
2005-12-08, 02:20
Is there a way to get credited the 500 credits that we are supposed to get after posting 100 posts if I messed up when registering? Let me explain. I registered at freeones using sletteer. Then registered in the message boards using s_letteer. When I reached 100 posts I didn't receive credit in my freeones account. I have since started using sletteer as a newly registered message board account so I will get there again eventually but I just wondered.

login to your myfreeones account and insert after emty field "Board name:" your boardname.

003
2006-04-30, 17:21
I am not getting an email?

come on guys


How long does it take?

Aces&Jacks
2006-04-30, 17:33
come on guys


How long does it take?
Probably longer than 7 minutes.

If no Administrator is active, it may not happen until tomorrow.

003
2006-04-30, 17:41
I registered long before i posted in here

For some reason...my IP has been Banned...I wonder why eh?


If its been banned...why can i get here?

Am i just being left to run around here on my own? :D

niknak2
2006-06-08, 21:45
just put accept all cookies and make sure your firewall or router isn't blocking it :|

reddevilz
2006-08-01, 09:33
can any one tell me why I cant start a new thread neither can i write any pm to any one even not to the administrator

eddie4x4
2006-08-13, 10:03
why can't i post a post yet?:confused:

BNF
2006-08-13, 11:22
why can't i post a post yet?:confused:

I've resent you your activation codes. You have not yet confirmed your membership.

eddie4x4
2006-08-13, 18:07
how do you do that?

hezzaard
2006-10-10, 20:08
Hi mod, often I run into the message "Sorry. The administrator has banned your IP address. To contact the administrator click here.", but not always though. It happens sometimes when I click to jump to the last page of the thread. But usually it's random.

I've sent an email to the webmaster, but would just like to post here as well...

Thanks, btw, for the great forums.

Digitalize
2006-10-17, 08:28
Hello Digital here.I asked a moderator about a year ago to close my account. now i would like to reopen it.

Thank you,

Digital.

BNF
2006-10-17, 10:25
Hello Digital here.I asked a moderator about a year ago to close my account. now i would like to reopen it.

Thank you,

Digital.

It's reopen, Digital. Welcome back.

Digital
2006-10-17, 11:04
Thanks BNF, it's good to be back. :thumbsup:

tjpags
2006-10-21, 08:34
when I try to click on my PM the box pops open then closes by it's self any ideas what I can do to fix this?

tjpags
2006-10-21, 08:51
when I try to click on my PM the box pops open then closes by it's self any ideas what I can do to fix this?


Never mind

bigbadbrody
2006-11-12, 11:49
whats going on with the sight? I was not able to access the sight from the main Freeones Hompage. I had to search for freeones on the net and access the sight that way. Plus, I can't access some of the forums, like the members only one. I remember the sight was down once for upgrading or whatever, but I don't think that is the case now?

SOLDIER Z
2006-12-05, 22:07
I have followed everything to activate my account
I am logged in and it states welcome soldier z on the screen
However if I try to post a reply or a question I keep getting a message that states my account is not activated or I do not have the privallages to look at that screen
I have followed the advice regarding cookies but to no avail

Help please

Thankyou

BNF
2006-12-06, 03:21
I have followed everything to activate my account
I am logged in and it states welcome soldier z on the screen
However if I try to post a reply or a question I keep getting a message that states my account is not activated or I do not have the privallages to look at that screen
I have followed the advice regarding cookies but to no avail

Help please

Thankyou

I have resent you your activation codes.

Alchem!st
2007-06-15, 02:24
i never got the "activate my account" email.... i have the feature to allow spam on my email and i still did not get it?

BNF
2007-06-15, 02:40
i never got the "activate my account" email.... i have the feature to allow spam on my email and i still did not get it?

I've just resent you your activation codes.

whalers90
2007-06-15, 19:08
i'm not having any log-in issues i can do that but why is it everytime i go from page 1 to page 2 (etc.) i get knocked off and have to log in everytime?
also if i am in freeones favorite babe thread then i click on a specific babe the screen comes up with me logged off or not logged in and i have to log-in so i can make replies or such?! :confused:

foleyisgod
2007-08-08, 01:07
help no activation code

plz email me

BNF
2007-08-08, 02:58
help no activation code

plz email me

I've resent you your activation codes.

Your email looks strange... "www." and so on.

shaotaim
2007-08-15, 20:41
i can´t log in to myfreeones for two days, but i haven´t changed any browser settings...´so how could this might happen? i´m without a clue.
i am in need of your help.

shaotaim
2007-08-17, 09:10
hmmm should i try to use mozilla firefox instead of internet explorer???

BNF
2007-08-17, 15:41
Yes, I would first try loading with another browser.

I would also clear my histories and cookies and restart my system.

In complete honesty, many, if not most, members occasionally get strange behavior related to the board or fo.com that is simply browser related. My advice, and it's seldom been wrong, is to do what I just posted above, and wait a few days or a week or so, and strangely, it usually then, suddenly, works fine.

shaotaim
2007-08-19, 18:36
wow...

now i use mozilla firefox and everything´s allright.

but i can´t image what could be wrong with my iexplorer since i haven´t made setting changes at all.

btw
thank you very much for your response

L3ggy
2007-08-19, 19:46
explorer is worthless if you ask me.

Unregistered
2007-09-18, 03:38
I,m right at the beginning and I am having a proublem, I know how to shut off my blockers. So just how is it I can sign on as a member and comment or post? Maybe I got half through it before. my name would be "justhinking" I can verify the rest

maildude
2007-09-20, 04:30
I am a long time poster. I changed my e-mail address and sent this to Freeones but got no response. I've forgotten my password which is moot anyway because I have a new e-mail. I don't want to have to re-register and then lose my post count, username, rep total, etc. What do I do? Thanx mucho.:D

BNF
2007-09-20, 15:13
I am a long time poster. I changed my e-mail address and sent this to Freeones but got no response. I've forgotten my password which is moot anyway because I have a new e-mail. I don't want to have to re-register and then lose my post count, username, rep total, etc. What do I do? Thanx mucho.:D

I see a "color and name" at sbc....

Shall I resent your password reminder to this one?

Unregistered
2007-10-08, 00:05
please activate my acct please

jackosn13
2007-11-23, 17:57
It keeps logging me out when I go to different areas and wont let me log back in. What do I do?

slowhand
2007-12-06, 10:17
It keeps logging me out when I go to different areas and wont let me log back in. What do I do?




I would try checking the Remember Me box that's right were you log in.


I'm not sure if that would help but worth a try. :dunno:

happyjack
2007-12-14, 10:07
I can't seem to access this site at home, I get an error that says my IP was banned. I've sent a few emails to webmaster@freeones.com, but no response yet. Please advise a resolution.

BNF
2007-12-14, 15:48
I can't seem to access this site at home, I get an error that says my IP was banned. I've sent a few emails to webmaster@freeones.com, but no response yet. Please advise a resolution.

So, the problem is now solved (on it's own)?

happyjack
2007-12-14, 16:11
I don't think so... I'm posting from work, shhhh, don't tell the boss. :) I'll have to check when I get home and see if I have the same problem. Maybe someone can check the emails sent to the inbox and resolve? I called by ISP for the IP address. I don't have it now though

happyjack
2007-12-17, 14:19
I don't think so... I'm posting from work, shhhh, don't tell the boss. :) I'll have to check when I get home and see if I have the same problem. Maybe someone can check the emails sent to the inbox and resolve? I called by ISP for the IP address. I don't have it now though

anyone? any news?

Vanilla Bear
2007-12-17, 14:33
I can't seem to access this site at home, I get an error that says my IP was banned.

Hey I guess I had the same problem a few days after I signed up here.
They said I use an illegal software or program or something why I cant access the board as long as I use this thing.
Up to today I dont know what they meant and I changed nothing but after a few days I could log in without any problems. and since then I didnt have this problem again. :dunno:

happyjack
2007-12-17, 14:36
thanks for the info, but this seems to go on a lot. I'm using my laptop, same computer I use at home, but when connected through work I can access the board... at home through my own internet, nothing. Maybe a mod or admin or something can shoot me an email? PM won't really work simply because I can't always access the board. ugh

sketchyboy
2007-12-23, 01:30
I can't post a thread in the forum as my login is not accepted, even though I have cerated a user account and can view my freeones ok. Any clues? I just get a message telling me my login was unsuccessful.

BNF
2007-12-23, 02:58
I can't post a thread in the forum as my login is not accepted, even though I have cerated a user account and can view my freeones ok. Any clues? I just get a message telling me my login was unsuccessful.

I have zero info about you - no name, no IP match found.

I think you need to retry the sign up procedure from the start. I believe you can even try with the same username, as it is not (yet) listed.

happyjack
2007-12-26, 16:03
Any update on some of my issues?

kurganis
2008-01-20, 12:43
Whenever I enter freeones I must change my password. Why? I am a recent member. Somebody can help me? Thanks.

happyjack
2008-01-24, 09:52
It's been several weeks with the same problem. It'd be great to be able to access this site from home. Can someone please contact me about the issue with the email address on file?

drakejosh
2008-01-28, 02:48
I have a problem as well. I don't know how to make an original post in this board .....

BNF
2008-01-28, 03:06
I have a problem as well. I don't know how to make an original post in this board .....

You just did.

Vanilla Bear
2008-01-28, 03:13
I have a problem as well. I don't know how to make an original post in this board .....


You just did.

maybe he meant how to start a thread.

- go to the section where you want to start a thread in
("Freeones Talk" / "Find Your Favorite Babe" / etc)

-now click this button http://board.freeones.com/images/buttons/newthread.gif
(left upper corner)

-post

-done

maildude
2008-02-01, 08:41
I see a "color and name" at sbc....

Shall I resent your password reminder to this one?

Nope. That's my old e-mail address. I tried to edit it before, but after checking my profile I see you still have the old one. I'll send you a PM with my new e-mail address. :)

macmac
2008-02-24, 02:23
I want to change my password but can't remember it. I used the forgotten password button to have an email sent but I haven't got anything. I tried this over the course of a week and nothing. Thanks for the help.

BNF
2008-02-24, 03:04
Nope. That's my old e-mail address. I tried to edit it before, but after checking my profile I see you still have the old one. I'll send you a PM with my new e-mail address. :)

^Your issue is solved now, right? :)



I want to change my password but can't remember it. I used the forgotten password button to have an email sent but I haven't got anything. I tried this over the course of a week and nothing. Thanks for the help.

Password resent - to an xxxx.rr.com email account.

obamadood
2008-03-08, 21:49
please deactivate my account

Son Of Onan
2008-03-19, 06:43
I'm not able to give anyone rep! For the last 3 or 4 days it's been telling me I've "given too much reputation in the last 24 hours." So I wait until the next day and try again, leave rep for 1 or 2 people, and the same message pops up again! I've only been able to give rep about 4 or 5 times total in the last 4 days, yet it still keeps telling me I've given out too much. Can anyone help??? :helpme::helpme::helpme::helpme::helpme:

slowhand
2008-03-19, 12:23
I'm not able to give anyone rep! For the last 3 or 4 days it's been telling me I've "given too much reputation in the last 24 hours." So I wait until the next day and try again, leave rep for 1 or 2 people, and the same message pops up again! I've only been able to give rep about 4 or 5 times total in the last 4 days, yet it still keeps telling me I've given out too much. Can anyone help???


I think there working on the rep thing Petra was talking about it in another thread not sure :dunno:


Maybe contact a mod about maybe they can help you out more.

anairhead999
2008-03-28, 19:41
u keep on trying

opeth2009
2008-04-03, 17:56
I also want my account deactivated, or deleted

Jason z
2008-04-26, 13:48
What is wrong with my freeones account? every time i try to login in it says Brian weavers account and it also has different babes too. Does anybody know whats is going on? did someone possibly hack into my account?

Jason z
2008-04-26, 14:10
wow that was weird.. it is fixed now. has anybody had any of these problems?

Gasmask Perv.
2008-05-05, 04:23
I got a problem.


I'm a newbie here & I got a real question to ask around here.

So I registered & got on here.


However, now I can't get into the website.

Either something wrong with my password (Had to get a new one sent to me) or my screen name (Gaskmask Perv.)


Can you help out?

DeathVegetable
2008-05-13, 20:31
greetings,

can you send activation code , as i never received any & many problemmos with postong, thnx~!

DC1988
2008-05-14, 18:54
i didnt get my activation code through.
could one of the mod's activate me please?

Timalakas
2008-05-22, 20:37
Yeah I never got the confirmation E-mail to activate the account I'm guessing that's why I can't see certain pages or post can someone help me?

Eterz
2008-05-24, 13:21
Need activation letter.

registered...
2008-05-27, 13:44
for some reason i can't get into the forums to post. i can use the favorites tab etc but i can't post in the forums! my login name is tehsecks if you would so kindly fix the problem...

registered...
2008-05-27, 13:46
for some reason i can't get into the forums to post. i can use the favorites tab etc but i can't post in the forums! my login name is tehsecks if you would so kindly fix the problem...

i did get a confirmation letter and clicked the link when i registered but it won't let me to post in the forums.

Colaicee
2008-06-05, 11:59
i need the activation code
kthxbi

dropman
2008-06-05, 13:58
Also have problems to activate my account my email :
magictour92@hotmail.com

Petra
2008-06-09, 08:36
If you're having issues, please email us at webmaster@freeones.com for help. Be sure to include your login name (not password) and the problem.

If you're using hotmail, any microsoft mail or sbcglobal the registeration emails or password recovery mail will not get to you.

gatano
2008-06-12, 17:57
never received the activation code in my email:dunno:

RVP
2008-06-16, 06:45
Hello, i've tried emailing the webmaster but i'm still not activated.

If there is a freeones person that see's this any help would be much appreciated

RVP
2008-06-16, 07:04
Thanks Guys!

Magmafilm
2008-08-13, 02:40
I am still waiting for the activation code. I have tried to get it 3 times, but none of them has arrived in my mailbox.

plutot
2008-09-05, 09:03
I'm login and when I try to post the board write this :



plutot, you do not have permission to access this page. This could be due to one of several reasons:

If you are trying to post, your account may be awaiting for activation. Click here to request your activation code.
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account.

Why ?

Plastique
2008-10-11, 07:35
If you're having issues, please email us at webmaster@freeones.com for help. Be sure to include your login name (not password) and the problem.

If you're using hotmail, any microsoft mail or sbcglobal the registeration emails or password recovery mail will not get to you.

All I did was change my email address because I suddenly stopped receiving weekly subscription emails :(

Tried emailing for activation, but still no activation email.

:helpme::helpme::helpme::helpme:

Plastique
2008-10-11, 10:35
Petra,

I can't reply to emails as account not activated. You want my user name...??? I'll give you three guesses. Yup, it's to the left of the content of this post...

Plastique :thumbsup:

Plastique
2008-10-13, 08:39
Petra's the dude :hatsoff:. I'm back to life again.

Dean Henneberg
2008-10-13, 12:45
Petra's the dude :hatsoff:. I'm back to life again.

I thought Petra was a dude-ette. :D Is there something I should know about? :1orglaugh

obiwan1120
2008-12-20, 22:12
Trying to enter a reply but seem to be having problems like so many others.
Its even very hard to read the image verification letters correctly.

electrons
2009-02-23, 06:29
HI tryed to log in but it wont let me and yes i have the activation code but when i tryed to sink them together i got this


Error


Username and/or password is not correct

If you think this is not correct, send an email to webmaster@freeones.com
or make a post on the message board: http://board.freeones.com
Copyright © 1998-2009, FreeOnes ®. All rights reserved, Webmaster.


EMAIL electrons454@yahoo.com.au thanks for any help

revi_747
2009-03-10, 09:33
hi, i ddnt recieve any activation mail.am unable to post. pls activvate my accout

TITS KING
2009-04-01, 00:46
Hi I am a member since Feb.2009. Today I tried to activate/link my freeones account. I did registered through the link successfully, however didn't received any email.....to get activate it...........the account.:D:helpme:

TITS KING
2009-04-01, 12:20
Hi I am a member since Feb.2009. Today I tried to activate/link my freeones account. I did registered through the link successfully, however didn't received any email.....to get activate it...........the account.:D:helpme:

nothing happened yet...............:helpme::helpme::helpme:

Aces&Jacks
2009-04-01, 12:23
nothing happened yet...............:helpme::helpme::helpme:

Your problem may be that since you already have an account in which you have already amassed nearly 1000 posts, someone may be wondering why you need to activate another account when having duplicate accounts is not allowed.

TITS KING
2009-04-01, 12:46
Your problem may be that since you already have an account in which you have already amassed nearly 1000 posts, someone may be wondering why you need to activate another account when having duplicate accounts is not allowed.

Yep....have already......there is some miss-understanding probably....In fact what happened was trying to link my account....to the freeones...where fav. are linked to the page......and in that process the system asked me to activate account at freeones........so i did it .....and the system responded an email has been send for activation...bla bla.......

" My main purpose was to link....my existing account....to get freeone points...."

hope this explains .........now.....if you can..:helpme::helpme::wave2::hatsoff:

Aces&Jacks
2009-04-01, 13:12
To link your Freeones account to your MyFreeones account...
http://board.freeones.com/showthread.php?t=266801

TITS KING
2009-04-01, 13:23
To link your Freeones account to your MyFreeones account...
http://board.freeones.com/showthread.php?t=266801

I followed this path......but it didn't work....even over there when i put my board password...there comes one digit shortage.....mean can't put the last digit of my password.......
Any how now i am quiting this issue.....because the problem is not explanable........it's like now confusing.......thanks.....:hatsoff:

Petra
2009-04-02, 01:53
Problem solved! Thread closed.